Back to overview
Degraded
Custom Dashboards Unavailable
Feb 03 at 02:14pm HST
Affected services
Calico Cloud Portal
Resolved
Feb 04 at 09:42am HST
Calico Cloud predefined dashboards are now available and functioning normally.
At no point was network policy enforcement or cluster security affected.
We will continue to monitor for stability, but no further user action is required at this time. Thank you for your patience.
Affected services
Created
Feb 03 at 02:14pm HST
We are aware of an issue that is causing custom dashboards to no longer load for users. We are actively looking into the issue and hope to have this resolved by 4pm PST 4th February
Affected services