Usage Metrics page is unavailable
Resolved
Sep 18 at 07:48am HDT
We have identified and resolved the root cause of the issue. Thanks for your patience.
Affected services
Calico Cloud Portal
Created
Sep 15 at 07:37am HDT
The page that normally showcases product usage metrics, such as node hours and ingested data is temporarily unavailable. Please be assured that our data collection processes are fully operational, and there will be no impact on your invoices.
Rest assured, this issue is isolated to this specific page, and all other pages on our platform are functioning as usual. Our team has swiftly identified the problem and is actively working towards a resolution. We appreciate your patience and apologize for any inconvenience this may cause.
Affected services
Calico Cloud Portal