Back to overview
Degraded
Create exceptions for Image Assurance API is unavailable
Aug 25 at 12:04pm HDT
Affected services
Image Assurance API
Resolved
Aug 29 at 11:43am HDT
We have identified and resolved the root cause of the issue for creating exceptions. Thanks for your patience.
Affected services
Image Assurance API
Created
Aug 25 at 12:04pm HDT
We are currently still working on restoring the create exceptions functionality.
Affected services
Image Assurance API